المساعد الشخصي الرقمي

مشاهدة النسخة كاملة : الصور لاتظهر لدي!



أسماء البشري
18-Jul-2008, 04:49
السلام عليكم ورحمة الله وبركاته

بارك ربي بكم...
لدي إشكالية تتمثل في:

أن الصور تظهر في مواقعها بشكل طبيعي

ومجرد أن أنقلها لموضوع خاص بي لاتظهر
سواء لي أو للزائر للموضوع....
وكذلك في حال إنزالها من جهازي لمركز تحميل ثم للموقع...

ولاحظت بأنه يطلب مني إجراء إتصال, رغم أني على إتصال فعلاً..!

علماً بأن هذه المشكله حصلت معي على وندوز فيستا

أتمنى اجد حل لدى احد الكرام.....


وشكراً لكم,,

جواهر الحسن
18-Jul-2008, 06:19
وعليكم السلام ورحمة الله وبركاته :)
أحسنتِ التوضيح أخيتي :طفولة قلب ..حين أخبرتينا عن نظام التشغيل لديك :)
كــ"حل مؤقت ": إن أردتي صورة معينة على النت فكليك يمين على الصورة ثم خصائص ثم ستجدين خانة مسماة بUrl أمامها امتداد ...قومي بنسخ الإمتداد ثم إن أردت إظهار الصورة في منتدى فمن صندوق الرد توجد أيقونة الصورة اضغطي عليها وألصقي الإمتداد ..وستظهر بإذن الله
<<<<أعلم أنه حل بدائي :D لكن الحلول البدائية مفيدة حال الضرورة :)

هنا أنتِ لا تستطيعين تحميل الصورة من جهازك للموقع

وسؤال خطر على بالي : هل جميع الصور تحدث معها هذة المشكلة ؟ أم ذات إمتداد معين مثل gif أو bmp؟
وهل تحدثين جهازك باستمرار ؟

أعانك الله

النويرة
18-Jul-2008, 06:28
ملاحظه جميلة

Spirit flower
18-Jul-2008, 12:28
و عليكم السلام و رحمة الله و برماته ..

زين انك نزلي الموضوع ..

جالسة افكر ..ليه ما تطلع الصور


ننتظر الإجابة..

:)

أسماء البشري
19-Jul-2008, 10:58
الجوهرة...شاكرة جوهر قلبك ومحاولتك مساعدتي...

هذه الطريقه التي ذكرتها هي فعلاً ماأقوم عادةً بها

ولاحظت-النادر جداً-يظهر
والغالب لاتظهر...
وبالحقيقه لااعرف كل الامدادات التي جربت في وضع صورها

إليك التجربه
http://http://www.moveed.com/data/media/113/MoonLight_54.jpg

أسماء البشري
19-Jul-2008, 11:02
هذا مايحصل باستمرار

الصورة لم تظهر...وطلب مني إجراء إتصال واسع النطاق...

الغاليه ألوان...أعتقد المشكلة بالوندوز...او إعدادت جهازي..

لاأعرف أين المشكله بالضبط..!؟

وشكراً لقلبك الكبير

م.صالح
19-Jul-2008, 08:54
أ. طفولة قلب...
بالنسبة لسبب المشكلة لديك هي أنك عند لصق رابط الصورة تظهر النافذة محتوية على الجزء http:// فتقومين بلصق الرابط كامل مما يؤدي إلى تكرارها وبالتالي يصبح الرابط خاطئ ولا تظهر الصورة. وهذا الرابط الذي وضعتيه.
http://http://www.moveed.com/data/media/113/MoonLight_54.jpg

والرابط الصحيح هو
http://www.moveed.com/data/media/113/MoonLight_54.jpg

وفي حفظ الله ...

أسماء البشري
20-Jul-2008, 06:15
إذن نجرب مايراه الأستاذ المهندس :صالح,,,,
http://www.firas.ws/diary/wp-content/uploads/2007/09/moon-firas-ws.thumbnail.jpg

أسماء البشري
20-Jul-2008, 06:17
رائع

نجرب إمتداد آخر,,


http://www.moveed.com/data/media/113/MoonLight_54.jpg

أسماء البشري
20-Jul-2008, 06:19
الحمدلله

شكر الله لك أ. صالح...

مخجل أن يكون هذا هو السبب..!

الغريب بأني كنت أقوم بهذا فعلا-سبقا-ولكن تغيرت بعض الأمور...

وفي كل يوم تعتقد أنك ذكي,تكتشف بان -بعض-غباء يستوطن فهمك !

م.صالح
21-Jul-2008, 09:50
أسعدني حل مشكلتك ..
والخبرة إنما تأتي من الأخطاء ومواجهة المشكلات .. وثقي تماماً أن هذه المشكلة قد واجهها غيرك وقد يواجهها البعض مستقبلاً .. إذ أن النافذة التي تظهر يظهر فيها الجزء http:// مظللاً ومن المعروف أنه عند اللصق على نص مظلل يمسح النص السابق .. لكن هنا لا يمسح .. وهذه قد تعد ملاحظة على هذه النسخة من برنامج الملتقى.

نفع الله بكم.

أسماء البشري
22-Jul-2008, 05:51
بارك الله بكم,صحيح كلامكم...

شكري العميق لكم أ.صالح

دمتم بخير